Results 1 to 7 of 7

Thread: Help required please.

  1. #1

    Help required please.

    Help required please.

    We have 2 of the deep version of the boxes, which we have de installed and i believe needs the firmware update. I have already changed the settings for the epg text, and has made no difference. the boxes still re boot after a few minutes.

    I have downloaded the 0314104126 .dst file, how would i go about installingthis onto the boxes?

    I need to know asap please.

    thanks

  2. #2

    Re: Help required please.

    Quote Originally Posted by fireduptech View Post
    We have 2 of the deep version of the boxes, which we have de installed and i believe needs the firmware update.
    First thing to identify is the hardware version, this is on the label on bottom "HWID"?

    If this is correct then you can install the 3_14_101026 version as this has now been extensively tested.

    Quote Originally Posted by fireduptech View Post
    I have already changed the settings for the epg text, and has made no difference. the boxes still re boot after a few minutes.
    Are you sure you have changed each "Unit" to "LIVE TELETEXT"?
    The most common thing people do is only change the Unit 1 to Live Teletext forgetting that the setting is available on every unit.

    Quote Originally Posted by fireduptech View Post
    I have downloaded the 0314104126 .dst file, how would i go about installingthis onto the boxes?
    Full details on upgrade instructions are here.

    http://www.rsdtv.com/rcms/showthread...-the-Multiview

  3. #3

    Re: Help required please.

    The Box has HWID: F01 on the bottom. I have changed all units 1-5 on each box. will look at the firmware upgrade next. and let you know how i get on!

    Thanks.

  4. #4

    Re: Help required please.

    Hi

    The Firmware version posted on the forum is not suitable for this hardware version.

    If you believe you need an updated version please let us know and we can look at posting this.

  5. #5

    Re: Help required please.

    serial numbers are :

    6501535RS09C00775
    6501535RS09C00774 - 3 x F Connectors and supplied with a splitter type thing to plug into them.

    I need to get these sorted and back to the client today. Pleae advise.

    Thanks again.

  6. #6

    Re: Help required please.

    You sent me a rivate message which i cannot reply to as it says CMS_ADMIN - User does not exist....

  7. #7

    Re: Help required please.

    Hi

    Please find attached latest software for the Single Input F connector (HWID = "F01") version of the Multiview.

    For detailed upgrade instructions please see the RSDEdit section, http://www.rsdtv.com/rcms/showthread...-the-Multiview
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •